Cyberduck Mountain Duck CLI

#10686 closed defect (worksforme)

Part number 1 has not been uploaded error

Reported by: megsvo Owned by: megsvo
Priority: normal Milestone: 7.0
Component: b2 Version: 6.9.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I am having a huge issue uploading files bigger than 200mb. It will upload until the end and then say failed. It uses GB and GB's of data with no result in the end. Please advise.

Attachments (5)

Change History (12)

Changed on Apr 24, 2019 at 1:09:58 PM by megsvo

Changed on Apr 24, 2019 at 1:10:32 PM by megsvo

comment:1 Changed on Apr 24, 2019 at 1:12:43 PM by megsvo

  • Owner set to megsvo
  • Status changed from new to assigned

comment:2 Changed on Apr 24, 2019 at 1:24:07 PM by dkocher

  • Component changed from core to b2
  • Priority changed from highest to normal
  • Severity changed from critical to normal

comment:3 Changed on Apr 25, 2019 at 5:49:57 AM by megsvo

where is my response please. please advise. thank you

comment:4 Changed on May 14, 2019 at 3:44:10 PM by dkocher

  • Summary changed from Uploading files bigger than 200MB to Part number 1 has not been uploaded error

comment:5 Changed on May 17, 2019 at 7:12:31 AM by dkocher

I could not reproduce the issue here with an upload.

comment:6 Changed on May 30, 2019 at 3:18:18 PM by dkocher

  • Milestone set to 6.9.5
  • Resolution set to worksforme
  • Status changed from assigned to closed

comment:7 Changed on Jun 4, 2019 at 2:20:54 PM by dkocher

  • Milestone changed from 6.9.5 to 7.0

Ticket retargeted after milestone deleted

Note: See TracTickets for help on using tickets.