Cyberduck Mountain Duck CLI

#10691 closed feature (worksforme)

Minimum system requirements

Reported by: clayftlcom Owned by: dkocher
Priority: normal Milestone:
Component: website Version: 6.9.4
Severity: normal Keywords: version compatibility operating system cyberduck mountain duck
Cc: Architecture: Intel
Platform: Mac OS X 10.7

Description

Please provide a list of Mac OS (X) versions and the latest Cyberduck builds supported for each.

Specifically, we have several Customers with older OSX builds due to specialized software requirements (in the broadcasting industry).

They versions of OSX which we need definitive compatibility with (for Cyberduck and Mountain Duck) are: 10.7 10.8 10.9 10.10 10.11 10.12 10.13

Change History (3)

comment:1 Changed on Apr 30, 2019 at 6:27:01 PM by dkocher

  • Component changed from core to website
  • Owner set to dkocher

This can be compiled from the changelog (Cyberduck) and changelog (Mountain Duck) respectively which indicates the minimum system requirement for major versions when changed.

Last edited on Apr 30, 2019 at 6:28:05 PM by dkocher (previous) (diff)

comment:2 Changed on Apr 30, 2019 at 6:28:28 PM by dkocher

  • Summary changed from Mac OS X Versions and their Corresponding Cyberduck and Mountain Duck Versions. to Minimum system requirements

comment:3 Changed on Oct 1, 2019 at 5:29:21 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.