Cyberduck Mountain Duck CLI

#10700 closed defect (worksforme)

Cyberduck Windows Application Crashing

Reported by: manifestofurniture Owned by:
Priority: normal Milestone:
Component: core Version: 6.9.4
Severity: blocker Keywords:
Cc: Architecture:
Platform: Windows 10

Description

My Cyberduck application connects to the server just fine. I'm able to navigate the directory folders just fine as well. However, when I click on the button at the top to "upload" files, nothing happens at all. No finder window opens up for me to upload files to the server.

Change History (1)

comment:1 Changed on May 31, 2019 at 3:26:49 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this. Please attach the crash report.

Note: See TracTickets for help on using tickets.
swiss made software