Cyberduck Mountain Duck CLI

#10705 closed defect (worksforme)

Error transfering filename starting with an empty space

Reported by: lutin Owned by:
Priority: lowest Milestone:
Component: webdav Version: Nightly Build
Severity: trivial Keywords:
Cc: Architecture: Intel
Platform: Windows 10

Description

CyberDuck ver 7 (30166)

I had trouble transferring some files, and finally found the origin being the file name starting with an empty space, "file_name.ext" works fine " file_name.ext" gives an error.

Change History (4)

comment:1 Changed on May 22, 2019 at 8:23:28 AM by dkocher

  • Milestone 7.0 deleted

What is the error displayed?

comment:2 Changed on May 22, 2019 at 8:23:44 AM by dkocher

  • Summary changed from maybe not a bug to Error transfering filename starting with an empty space

comment:3 Changed on May 22, 2019 at 1:36:00 PM by lutin

"File not found" or similar (on clint side). When removing first "empty charachter" from file name it all works fine.

I just wanted to let you know.

Last edited on May 22, 2019 at 1:36:27 PM by lutin (previous) (diff)

comment:4 Changed on Nov 28, 2019 at 9:42:08 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce the error against demo.owncloud.com

Note: See TracTickets for help on using tickets.
swiss made software