Cyberduck Mountain Duck CLI

#10744 closed defect (worksforme)

Moving folder into another folder displays error: "Cannot rename..."

Reported by: TheTotalLegend Owned by:
Priority: high Milestone: 7.1
Component: core Version: 7.0
Severity: blocker Keywords: Move Folder Rename
Cc: Architecture: Intel
Platform: Windows 10

Description

Replicate Issue:

  1. Select source directory.
  2. Drag selected source directory into a target directory.
  3. Receive error displaying, Cannot rename <name of source directory> . . . Try Again resulting in directory not moved and unable to manage directories.

This is related to working on a local system as a file browser, not through FTP or SFTP or any other network protocol.

Attachments (1)

cyberbug.PNG (21.7 KB) - added by TheTotalLegend on Jun 22, 2019 at 6:18:08 AM.
Image of error message when dragging directory into another directory.

Download all attachments as: .zip

Change History (2)

Changed on Jun 22, 2019 at 6:18:08 AM by TheTotalLegend

Image of error message when dragging directory into another directory.

comment:1 Changed on Aug 21, 2019 at 12:48:36 PM by dkocher

  • Milestone set to 7.1
  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce. Added test in r47560.

Note: See TracTickets for help on using tickets.
swiss made software