Cyberduck Mountain Duck CLI

#10751 closed feature (worksforme)

Does not cache encryption key

Reported by: thefaxe Owned by: dkocher
Priority: normal Milestone: 7.0.2
Component: dracoon Version: 7.0.1
Severity: normal Keywords: Dracoon Encrytion
Cc: Architecture: Intel
Platform: Windows 10

Description

I am using Cyberduck CLI as Backuptool to Dracoon. Actual version 7.0.1 doesnot cache the credentials btw the encryption key. So my batchjobs are not running anymore. Can the caching for the user based encryption key be enabled again?

Change History (6)

comment:1 Changed on Jun 29, 2019 at 2:05:08 PM by dkocher

  • Summary changed from Cyberduck 7.0.1 Windows CLI does not cache Dracoon encryption key to Does not cache Dracoon encryption key

comment:2 Changed on Jul 3, 2019 at 9:32:03 AM by dkocher

  • Milestone changed from 7.1 to 7.0.2

comment:3 Changed on Jul 3, 2019 at 12:03:49 PM by dkocher

Can you share the output when invoking duck with the actual error message.

comment:4 Changed on Jul 3, 2019 at 12:04:26 PM by dkocher

  • Component changed from cli to dracoon
  • Owner set to dkocher
  • Priority changed from high to normal
  • Severity changed from major to normal

comment:5 Changed on Jul 3, 2019 at 12:04:51 PM by dkocher

  • Summary changed from Does not cache Dracoon encryption key to Does not cache encryption key

comment:6 Changed on Jul 5, 2019 at 9:02:50 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue. Triple-Crypt Encryption Password are saved to the password store by default.

Note: See TracTickets for help on using tickets.
swiss made software