Cyberduck Mountain Duck CLI

#10763 closed defect (worksforme)

File download triggers instant upload of the same file

Reported by: olegb Owned by:
Priority: normal Milestone:
Component: core Version: 7.0.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

If in Preferences/Transfers dialog Overwrite is selected for both Download and Upload Existing Files Not exactly a bug, but a funny brain teaser

Attachments (1)

Cyberduck-Transfers.PNG (37.5 KB) - added by olegb on Jul 19, 2019 at 1:46:42 PM.

Download all attachments as: .zip

Change History (3)

Changed on Jul 19, 2019 at 1:46:42 PM by olegb

comment:1 Changed on Jul 19, 2019 at 2:09:15 PM by olegb

It is happening if there is a file in download location, with the same name, as downloaded, but with different casing. So you download one in lowercase, and the one in uppercase gets uploaded!

comment:2 Changed on Aug 21, 2019 at 1:01:56 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue. We do not automatically schedule any file transfers based on file system events.

Note: See TracTickets for help on using tickets.
swiss made software