Cyberduck Mountain Duck CLI

#10768 closed defect (worksforme)

Crashes when trying to empty transfer log automatically

Reported by: jjkommunikation Owned by: yla
Priority: normal Milestone: 7.1
Component: core Version: 7.0.1
Severity: blocker Keywords: Crashes
Cc: Architecture:
Platform: Windows 10

Description

I´m transfering files via FTP. When the transfer log gets full, cyberduck automatically asks to remove all the transfer logs, but this crashed the program every time!

Change History (3)

comment:1 Changed on Aug 5, 2019 at 2:45:16 PM by dkocher

  • Summary changed from Cyberduck crashes when trying to empty transfer log automatically to Crashes when trying to empty transfer log automatically

comment:2 Changed on Aug 5, 2019 at 2:45:24 PM by dkocher

  • Milestone set to 7.1
  • Owner set to yla

comment:3 Changed on Aug 13, 2019 at 9:45:41 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this. Please update to the latest version and attach a crash report.

Note: See TracTickets for help on using tickets.
swiss made software