Cyberduck Mountain Duck CLI

#10803 new defect

Error moving object from outside of encrypted vault to inside encrypted vault

Reported by: sirgatez Owned by: yla
Priority: normal Milestone:
Component: cryptomator Version: 7.1
Severity: normal Keywords: move, folder, bucket, cryptomator
Cc: Architecture: Intel
Platform: macOS 10.14

Description (last modified by sirgatez)

Cyberduck prompts an error "File not found, /bucket/sourcefolder. Please contact your web hosting service provider for assistance." when moving a "folder" from within the bucket in-to an encrypted vault within the same bucket.

The object appears to be copied (visible on refresh) but the original is not removed from it's original location.

Moving a folder containing a file (for example a movie) from outside the vault (in the bucket), to inside a vault appears to behave as expected.

Moving a empty folder from within a vault, into the bucket containing the vault produces the same error, but without copying the folder. Moving a folder containing a file (like a movie) from within a vault, into the bucket containing the vault also produces the same error without copying the requested folder or file.

I have only tested this against actions within the same bucket so far.

Change History (2)

comment:1 Changed on Sep 13, 2019 at 12:46:00 PM by sirgatez

  • Description modified (diff)

comment:2 Changed on Oct 23, 2019 at 7:35:58 PM by dkocher

  • Component changed from core to cryptomator
  • Owner set to yla
Note: See TracTickets for help on using tickets.
swiss made software