Cyberduck Mountain Duck CLI

#10813 closed defect (fixed)

Failure to authenticate with two factor authentication

Reported by: johnds Owned by: dkocher
Priority: normal Milestone: 7.1.1
Component: sftp Version: 7.1
Severity: normal Keywords: 2FA
Cc: Architecture:
Platform: macOS 10.14

Description

Just installed Cyberdock on MacOS and Windows and Cyberdock fails on both system when logging into a system with 2FA.

Nothing except the normal Linux banner page is displayed in the log drawer.

The problem was verified on at least 3 different MacOS ans 1 Windows.

The workaround was using the previous 7.0.2 version.

Change History (8)

comment:1 Changed on Sep 24, 2019 at 2:55:26 PM by dkocher

  • Component changed from core to sftp
  • Milestone set to 7.1.1
  • Owner set to dkocher

Please update to the latest snapshot build available and let us know if still reproducible.

comment:2 Changed on Sep 24, 2019 at 2:55:30 PM by dkocher

  • Status changed from new to assigned

comment:3 Changed on Sep 25, 2019 at 9:03:22 PM by johnds

Latest snapshot also fails 2FA.

comment:4 Changed on Sep 26, 2019 at 9:21:49 PM by dkocher

  • Summary changed from Cyberdock 7.1 fails with two factor authentication to Fails with two factor authentication

comment:5 Changed on Oct 2, 2019 at 1:37:18 AM by mclare

7.1.1 still fails with two factor auth. I've been using 7.0.1.

comment:6 Changed on Oct 2, 2019 at 12:27:10 PM by dkocher

  • Summary changed from Fails with two factor authentication to Failure to authenticate with two factor authentication

comment:7 Changed on Oct 7, 2019 at 8:10:16 PM by dkocher

Possible duplicate of #10800.

comment:8 Changed on Oct 8, 2019 at 7:07:44 AM by yla

  • Resolution set to fixed
  • Status changed from assigned to closed

In r47894.

Note: See TracTickets for help on using tickets.
swiss made software