Cyberduck Mountain Duck CLI

#10828 closed defect (worksforme)

Files Not Showing

Reported by: groupvertical Owned by: dkocher
Priority: normal Milestone:
Component: s3 Version: 7.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 10

Description

I'm having trouble with files not appearing after I upload them to Cyberduck. We use Cyberduck to upload JPEGs to our Amazon S3 storage. Normally, I drag and drop files directly into an image bucket in Cyberduck, the transfers popup shows a successful upload, and the JPEGs appear within a matter of seconds. Now, after the popup shows a successful upload, the files don't appear at all, or only a fraction of the total number appear (let's say 10 out of 80 JPEGs).

I can view a JPEG using its new Amazon S3 URL even if it isn't showing in Cyberduck, so apparently the files are getting uploaded, they're just not displaying in Cyberduck. The problem is, I need to upload the URLs via Excel to our inventory management system, and without CYberduck to help, that's a long and painful process.

I'm on the latest version, 7.1.0.31395, and am stumped.

Change History (7)

comment:1 Changed on Oct 5, 2019 at 12:22:46 PM by dkocher

Please update to the latest snapshot build available and let us know if you are still having this issue.

comment:2 Changed on Oct 5, 2019 at 12:23:06 PM by dkocher

  • Component changed from core to s3
  • Milestone set to 7.1.1
  • Owner set to dkocher

comment:3 follow-up: Changed on Oct 7, 2019 at 8:52:03 PM by groupvertical

I just updated to snapshot build version 7.1.1.3155 and encountered the same issue. Out of 140 photos uploaded, 110 displayed in Cyberduck. The other 30 hyperlinks work, but the files don't display in Cyberduck.

comment:4 in reply to: ↑ 3 Changed on Oct 8, 2019 at 8:51:09 AM by dkocher

Replying to groupvertical:

I just updated to snapshot build version 7.1.1.3155 and encountered the same issue. Out of 140 photos uploaded, 110 displayed in Cyberduck. The other 30 hyperlinks work, but the files don't display in Cyberduck.

Is there a pattern for the filenames that are missing in the folder listing?

comment:5 Changed on Oct 8, 2019 at 8:51:18 AM by dkocher

  • Milestone 7.1.1 deleted

comment:6 Changed on Oct 8, 2019 at 8:51:23 AM by dkocher

  • Priority changed from high to normal

comment:7 Changed on Oct 22, 2019 at 8:08:52 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software