Cyberduck Mountain Duck CLI

#10830 closed defect (fixed)

Missing files and directories with + in key name

Reported by: evanj80 Owned by: RStor
Priority: normal Milestone: 7.1.1
Component: s3 Version: 7.1
Severity: normal Keywords: s3
Cc: Architecture: Intel
Platform: macOS 10.14

Description

Cyberduck is unable to list some files created with Cloudberry Backup. No problems found with s3cmd and S3 Browser. Did not happen on the previous version of Cyberduck.

Change History (4)

comment:1 in reply to: ↑ description Changed on Oct 4, 2019 at 11:13:20 PM by evanj80

Replying to evanj80:

Cyberduck is unable to list some files created with Cloudberry Backup. No problems found with s3cmd and S3 Browser. Did not happen on the previous version of Cyberduck.

Seems to be related to directories and files with a "+" in them.

comment:2 Changed on Oct 5, 2019 at 10:52:56 AM by dkocher

Please update to the latest snapshot build available and let us know if the issue can still be reproduced.

comment:3 Changed on Oct 5, 2019 at 10:53:21 AM by dkocher

  • Milestone changed from 8.0 to 7.1.1
  • Summary changed from Cyberduck not seeing files to Missing files and directories with + in key name

comment:4 Changed on Oct 5, 2019 at 12:18:21 PM by dkocher

  • Resolution set to fixed
  • Status changed from new to closed

In r47874.

Note: See TracTickets for help on using tickets.
swiss made software