Cyberduck Mountain Duck CLI

#10843 closed defect (thirdparty)

sftp connection

Reported by: aaaaaaa Owned by:
Priority: normal Milestone:
Component: sftp Version: 7.1
Severity: normal Keywords: connection failed
Cc: Architecture:
Platform:

Description

im running a windows 10 device on the latest cyberduck. Im trying to open an SFTP connection to run an SSH to my phone for cydia. Im not getting the new fingerprint popup like when i first tried. I connected once on cyberduck and it worked but now it wont. It keeps saying "connection failed" over and over and over and over and over and over and im getting very VERY frustrated. Please for the love of god help. Its so god damn frustrating right now. I login using the regular port "22" and root - alpine login yet it just wont give me the fingerprint popup. i tried to uninstall cyberduck and it wont even let me uninstall it. wtf.

Change History (2)

comment:1 Changed on Oct 23, 2019 at 2:26:37 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

comment:2 Changed on Oct 23, 2019 at 2:26:42 PM by dkocher

  • Component changed from core to sftp
Note: See TracTickets for help on using tickets.
swiss made software