Cyberduck Mountain Duck CLI

#10885 closed defect (worksforme)

Unknown application error. Invalid property format: no '=' character is found on line 5.

Reported by: mjcsb Owned by: dkocher
Priority: normal Milestone:
Component: s3 Version: 7.1.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I have previously used many existing connections with no trouble on a laptop where I haven't used CyberDuck for a few months. Currently traveling, needed to add some connections I use daily on my home computer, and when I went to add them, I can't connect due to an error. All existing connections no longer work with the same error.

I tried deleting the CyberDuck app, then re-adding from the Mac App Store. Same error in both old and new. Tried deleting all folders and settings found by searching for CyberDuck in Finder, as I could find no "completely remove CyberDuck" instructions more than "Go too applications and Drag CyberDuck to the trash". Please note this DOES NOT completely remove CyberDuck - Once I did this, then reinstalled, all my prior bookmarks remained, so CyberDuck is storing additional state information outside it's Application directory. So, you need to either provide instructions to completely delete all configuration files, or provide an installer which will do this.

It's clear some configuration file is being left around somewhere I am unaware of, as I can not get rid of this error, even with a new install from the App Store of the latest version, with no bookmarks showing up on first start after a new install. I create a new bookmark - same error.

I'm attaching a picture of the error, but it's an Error dialog with the message:

Error Unknown application error. Invalid property format: no '=' character is found on line 5.

This is some bug on your end, please help! I can't use this product AT ALL due to this bug.

Attachments (1)

CyberDuck-Error-10885.png (51.9 KB) - added by mjcsb on Nov 26, 2019 at 11:52:01 PM.
Error dialog window capture

Download all attachments as: .zip

Change History (3)

Changed on Nov 26, 2019 at 11:52:01 PM by mjcsb

Error dialog window capture

comment:1 Changed on Nov 27, 2019 at 9:10:01 AM by dkocher

  • Component changed from core to s3
  • Owner set to dkocher
  • Priority changed from high to normal
  • Severity changed from blocker to normal
  • Summary changed from I can't open any S3 connections, old which used to work, or new, with "invalid property format" error to Unknown application error. Invalid property format: no '=' character is found on line 5.

comment:2 Changed on Nov 27, 2019 at 9:15:09 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please check your configuration in ~/.aws with has a line with the invalid format reported.

Note: See TracTickets for help on using tickets.
swiss made software