Cyberduck Mountain Duck CLI

#10890 closed defect (worksforme)

Multiple connections not working as before

Reported by: millerwbryan Owned by:
Priority: normal Milestone:
Component: core Version: 7.2.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: macOS 10.13

Description

Hi,

I would like to ask a question about a change of behavior with Cyberduck. I don't know if this is to be expect, is a bug, or a problem with my machines (running MacOS 10.13.6 with the latest patches). A great feature of earlier versions is that I could specify multiple connections and it was obvious that it was transferring multiple files simultaneously. As I increased the number of connections the bandwidth used increased until it saturated. In the current versions, maybe since v7 but I'm not positive, changing the number of connection does not change the bandwidth used, it never uses more than about 10MB/s even though I'm not throttling it. Also, it only seems to transfer one file at a time. So, am I seeing the current expected behavior or is there a problem?

Thanks

Change History (1)

comment:1 Changed on Dec 11, 2019 at 8:41:08 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please check if the Transfer Files option when editing the bookmark is set to Default and in Preferences → Transfers the option Open multiple connections is selected. Additionally check the number of connections allowed in the Connections dropdown menu in the toolbar of the Transfers window.

Note: See TracTickets for help on using tickets.
swiss made software