Cyberduck Mountain Duck CLI

#10951 closed defect (thirdparty)

Errore during download: "Transfer incomplete"

Reported by: AcidS76 Owned by: dkocher
Priority: normal Milestone:
Component: s3 Version: 7.2.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Good evening, I have a strange problem with S3-compatible from Linode: I can upload and download files from Cyberduck but I cannot download files I upload with s3cmd from my Linode instance, I get the error "Transfer incomplete". Maybe is there a profile to select? I tried "Amazon S3" and also "S3 (HTTPS)"

Attachments (1)

TransferIncomplete.PNG (32.4 KB) - added by AcidS76 on Jan 20, 2020 at 4:19:35 PM.

Download all attachments as: .zip

Change History (5)

Changed on Jan 20, 2020 at 4:19:35 PM by AcidS76

comment:1 Changed on Apr 15, 2020 at 3:23:52 PM by dkocher

Can you please provide the cyberduck.log file. Refer to Provide log output.

comment:2 Changed on Apr 15, 2020 at 8:28:27 PM by AcidS76

I haven't a log, even if I try to enable by creating the default.properties in my %AppData%\Cyberduck. It's strange that if I copy to my storage using Cyberduck, I can upload and download but what I have loaded using s3cmd from my Linode VPS, it's not downloadable from the same bucket/directory. I tried also with the lastest version, 7.3.0 but it's the same error.

comment:3 Changed on Oct 10, 2020 at 2:43:16 PM by dkocher

  • Component changed from core to s3
  • Owner set to dkocher

comment:4 Changed on Oct 10, 2020 at 2:43:36 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.