Cyberduck Mountain Duck CLI

#10959 closed defect (worksforme)

Cyberduck won't refresh

Reported by: ajporet Owned by:
Priority: normal Milestone:
Component: core Version: 7.2.4
Severity: normal Keywords: Refresh
Cc: Architecture:
Platform: macOS 10.14

Description

Many times when I click refresh, cyberduck won't update files in a folder. When I make a new file this seems to 'force refresh' everything, however its not sustainable to keep making random empty files. Some help on this issue would be appreciated! Thank you!

Change History (1)

comment:1 Changed on Feb 20, 2020 at 10:49:15 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue.

Note: See TracTickets for help on using tickets.
swiss made software