Cyberduck Mountain Duck CLI

#1096 closed defect (fixed)

Unilingual builds are not up-to-date

Reported by: boredzo Owned by: dkocher
Priority: normal Milestone:
Component: website Version: 2.7.3
Severity: normal Keywords: sparkle update old
Cc: Architecture:
Platform:

Description

Just downloaded the English build, and both automatic and manual update-checks say:

“Cyberduck 2855 is now available (you have Version 2.7.3 (2838)/2838). Would you like to download it now?”

Change History (1)

comment:1 Changed on Apr 16, 2007 at 1:29:35 PM by dkocher

  • Component changed from core to website
  • Resolution set to fixed
  • Status changed from new to closed

Currently uploading localized builds (2930).

Note: See TracTickets for help on using tickets.
swiss made software