Cyberduck Mountain Duck CLI

#10997 closed defect (worksforme)

File copy by alt-drag&drop does not work within same server

Reported by: mprofitl Owned by: dkocher
Priority: normal Milestone: 7.4
Component: core Version: 7.2.4
Severity: normal Keywords: drag drop copy
Cc: Architecture: Intel
Platform: macOS 10.15

Description

This issue existed before as ticket #10284.

It is impossible to copy files with drag & drop within the same server (holding the Alt key), neither within a window nor between two Cyberduck windows. Copy & paste is possible however via the menu (edit > copy, edit > paste).

The drag & drop copy & paste works fine between different servers.

Change History (3)

comment:1 Changed on May 22, 2020 at 9:56:53 AM by dkocher

  • Owner set to dkocher
  • Status changed from new to assigned

comment:2 Changed on May 22, 2020 at 12:34:20 PM by dkocher

  • Milestone set to 7.4

comment:3 Changed on May 22, 2020 at 12:44:00 PM by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed

I cannot reproduce this. Make sure the target directory is different from the current working directory.

Note: See TracTickets for help on using tickets.
swiss made software