Cyberduck Mountain Duck CLI

#1102 closed defect (duplicate)

Stops responding after dragging file to Desktop

Reported by: craig Owned by: dkocher
Priority: low Milestone: 2.8
Component: core Version: 2.7.3
Severity: minor Keywords:
Cc: Architecture:
Platform:

Description

When I drag a file from the FTP window onto the desktop, the icon stays with the green plus sign... then after a few seconds it reverts to the beach ball.

I have tested with small files to see if they will finish downloading... but it seems to just stop responding.

After re-launching Cyberduck and the Finder, a file can be found on the desktop which has the cyberduck logo with progress bar (only a a few pixels filled in on the progress bar)... and the file is empty (0 bytes).

I would like to say this happened every time... but I have managed to get the download to work once though this dragging method (not sure what I did differently).

As to my setup, I'm on a quad core G5, with a 30" display and a 19" secondary display... running OSX 10.4.9.

For now though, doing the double click on the file works for downloading to the Desktop.

Still a great product!

Change History (2)

comment:1 Changed on Apr 19, 2007 at 5:07:31 PM by craig

Sorry... duplicate of ticket #221.

Must admit though, finding the open tickets was quite difficult.

comment:2 Changed on Apr 19, 2007 at 5:29:33 PM by dkocher

  • Milestone set to 2.8
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software