Cyberduck Mountain Duck CLI

#11024 closed defect (worksforme)

cyberduck ftp software for Mac operation system el capitan 10.11.6

Reported by: Loppydog Owned by: Loppydog
Priority: normal Milestone:
Component: core Version: 7.3.0
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

i am happy purchase Cyberduck from the Appstore, but first require confirmation whether Cyberduck will work with my Mac operating system and Dreamweaver 5.5 software. I am unable to upload files to my server using the FTP within Dreamweaver.

I look forward to hearing from you.

Thank you.

Change History (2)

comment:1 Changed on Apr 10, 2020 at 7:46:50 AM by Loppydog

  • Owner set to Loppydog
  • Status changed from new to assigned

comment:2 Changed on Apr 10, 2020 at 8:17:55 AM by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed

OS X 10.8 or later is required. The Mac App Store should refuse a purchase if the minimum system requirement is not met.

Note: See TracTickets for help on using tickets.
swiss made software