Cyberduck Mountain Duck CLI

#11030 closed defect (worksforme)

SFTP Bounces Around Files

Reported by: naveen91 Owned by: dkocher
Priority: normal Milestone:
Component: sftp Version: 7.3.0
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

The files in the SFTP client bounce around while saving. There seems to be no rhyme or reason to which files are highlighted when this happens. However, it renders the application unable to open any new files for the duration (5-10 seconds). As you could imagine, this is extremely frustrating when trying to develop software on a private server.

Change History (2)

comment:1 Changed on Apr 21, 2020 at 10:18:52 AM by dkocher

  • Component changed from spectralogic to sftp
  • Owner set to dkocher

comment:2 Changed on May 25, 2020 at 4:02:30 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce the described issue. Please attach a screencast.

Note: See TracTickets for help on using tickets.
swiss made software