Cyberduck Mountain Duck CLI

#11057 closed defect (duplicate)

Buggy workflow with Xcode as external editor

Reported by: duggy Owned by:
Priority: normal Milestone:
Component: core Version: 7.3.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: macOS 10.15

Description

Ich verwende Xcode als externen Editor. Nach dem download der Dateien wird zunächst Xcode geladen und der Inhalt der Datei angezeigt. Es kommt nun aber immer häufiger vor, dass der Inhalt einfach verschwindet und in der Mitte des Xcode Dokuments "no editor" steht. Seltsam finde ich auch, dass beim mehrmaligem aufrufen gleicher Dateien diese in den Papierkorb von macOS verschoben werden und numerisch umbenannt werden (index.html, index.html 23-45-23-345.html, etc.) der umbenannte Dateiname ist schon sonderbar genug - cachen von Dateien im Papierkorb mehr als zweifelhaft... Bei komplexen Projekten mit 10 oder mehr gleichzeitig geöffneter Dateien

Change History (2)

comment:1 Changed on Oct 10, 2020 at 3:35:51 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #11174.

comment:2 Changed on Oct 10, 2020 at 3:42:52 PM by dkocher

  • Summary changed from Buggy workflow to Buggy workflow with Xcode as external editor
Note: See TracTickets for help on using tickets.