Cyberduck Mountain Duck CLI

#11065 closed defect (worksforme)

Unable to download multiple directories

Reported by: jtenos Owned by:
Priority: normal Milestone:
Component: s3 Version: 7.4.0
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

Trying to download multiple directories from AWS S3. I can drag-and-drop one at a time to my local disk, and it works fine. When I attempt to drag more than one, I get the following:

Failure to read attributes of { folder name }.

Received redirect response HTTP/1.1 301 Moved Permanently but no location header.

With a "Try Again" button, but that doesn't work.

Attachments (1)

Untitled.png (6.1 KB) - added by jtenos on Jun 3, 2020 at 12:12:35 PM.

Download all attachments as: .zip

Change History (3)

Changed on Jun 3, 2020 at 12:12:35 PM by jtenos

comment:1 Changed on Jun 3, 2020 at 12:13:03 PM by jtenos

  • Description modified (diff)

comment:2 Changed on Jul 28, 2020 at 9:25:21 AM by dkocher

  • Component changed from core to s3
  • Description modified (diff)
  • Resolution set to worksforme
  • Status changed from new to closed

Unable to reproduce this issue. Please post the transcript.

Note: See TracTickets for help on using tickets.