Cyberduck Mountain Duck CLI

#11076 closed defect (worksforme)

Crash when naming a bookmark on Windows

Reported by: freastro Owned by: jmalek
Priority: high Milestone:
Component: interface Version: 7.3.1
Severity: critical Keywords:
Cc: Architecture: Intel
Platform: Windows 10

Description

It happened randomly that Cyberduck would crash when I tried to create a new bookmark.

Steps to reproduce:

  1. Create a new bookmark. I was creating a Google Drive bookmark for this example.
  2. Type in a name for the bookmark such as example@…

Expected results: The name of the bookmark would change

Actual results: Cyberduck crashed

Attachments (1)

637280287414427622.txt (3.2 KB) - added by freastro on Jun 18, 2020 at 5:43:57 AM.

Download all attachments as: .zip

Change History (4)

Changed on Jun 18, 2020 at 5:43:57 AM by freastro

comment:1 Changed on Jun 18, 2020 at 8:34:58 AM by jmalek

  • Owner set to jmalek
  • Status changed from new to assigned

comment:2 Changed on Jun 19, 2020 at 7:34:49 AM by jmalek

  • Version changed from 7.4.1 to 7.3.1

comment:3 Changed on Jun 19, 2020 at 7:35:40 AM by jmalek

  • Resolution set to worksforme
  • Status changed from assigned to closed

Do you see this behavior with Cyberduck 7.4.1 by any chance? I cannot reproduce it here.

Note: See TracTickets for help on using tickets.
swiss made software