Cyberduck Mountain Duck CLI

#11104 closed defect (worksforme)

Crash when attempting to start file transfer

Reported by: lburgess Owned by:
Priority: high Milestone:
Component: sftp Version: 7.4.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 10

Description

My end user previously could upload and download files using Cyberduck without any problems until suddenly around 6/29 he could not. He could connect to our server, see files, but once he tried to upload or download any file (regardless of size) it hangs for 20-30 seconds, says "not responding" then crashes (closes out).

Another user with a different computer tried using the same credentials connecting to the same folder on the same server and had no problem uploading or downloading files.

I had him confirm/reconnect to VPN and rule that out as an issue.

To his knowledge nothing else has changed on his computer. I had him check for updates and there were none (some of our users were overdue for firmware updates - this was not the case for him).

We are an all Windows shop using Dells. He has a Dell Precision 5530 running Windows 10 Enterprise 1909

We were all using version 7.2.5 (managed by InTune). I had a technician upgrade his version to 7.4.1 and try again and he's still experiencing the same problem.

I don't know what else to have him possibly check??

Change History (2)

comment:1 Changed on Nov 5, 2020 at 7:57:13 AM by dkocher

  • Summary changed from Cyberduck crashes for End User Running Latest Version to Crash when attempting to start file transfer

Please attach the crash reports in %APPDATA%\Cyberduck\CrashReporter.

comment:2 Changed on Nov 21, 2020 at 9:06:54 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.