Cyberduck Mountain Duck CLI

#11115 closed defect (duplicate)

window freeze

Reported by: dsw Owned by:
Priority: normal Milestone:
Component: ftp Version: 7.4.1
Severity: normal Keywords: temporary freeze, no progress bar, random
Cc: Architecture: Intel
Platform: Mac OS X 10.11

Description

For some weeks (and also with some previous version(s?) of Cyberduck): 1-Cyberduck windows (remote computer directory and transfer window) "almost freeze" at random WHEN A TRANSFER is under work: impossible to select another item WITHIN the cyberduck windows, and sometimes in Finder windows, but the windows can still be moved, and the file name of the files under transfer are updated in the cyberduck transfer window. The problem is solved, again at random, when I can select something elsewhere outside of cyberduyck. In some cases (undetermined; all cases?), it is impossible to switch to any other application while transfer is under progress… until a success obtained at random. In some rare cases I have been obliged to kill Cyberduck. REMARK: this problem appears with 2 different computers operated under the same system version OS X 10.11.6. It is thus NOT due to a corrupted system to my point of view.

Two other tickets follow…

Change History (1)

comment:1 Changed on Oct 10, 2020 at 2:22:05 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #11116.

Note: See TracTickets for help on using tickets.