Cyberduck Mountain Duck CLI

#11118 closed defect (fixed)

"Trust for this certificate has been confirmed." prompt

Reported by: dustinwstout Owned by: dkocher
Priority: normal Milestone: 7.7
Component: s3 Version: 7.4.1
Severity: normal Keywords: trust certificate confirmed
Cc: Architecture:
Platform: macOS 10.15

Description

I'm using Cyberduck to upload files to my Wasabi server. It was working fine for a while, but suddenly started showing an annoying message window every time I perform one of the following actions:

  • Connect to the server
  • Begin uploading a file (or files) to the server

The message that pops up is, "Trust for this certificate has been confirmed. The operation may proceed." The app will not continue until I've clicked the "Continue" button.

Attachments (1)

Screen Shot 2020-07-22 at 10.32.23 AM.png (708.4 KB) - added by dustinwstout on Jul 22, 2020 at 5:33:58 PM.
screenshot of message

Download all attachments as: .zip

Change History (7)

Changed on Jul 22, 2020 at 5:33:58 PM by dustinwstout

screenshot of message

comment:1 Changed on Jul 29, 2020 at 7:49:57 AM by dkocher

  • Component changed from core to s3
  • Owner set to dkocher
  • Summary changed from "Trust for this certificate has been confirmed." over and over to "Trust for this certificate has been confirmed." prompt

comment:2 Changed on Jul 29, 2020 at 7:51:41 AM by dkocher

  • Milestone set to 8.0
  • Status changed from new to assigned

comment:3 Changed on Oct 10, 2020 at 3:26:47 PM by dkocher

We are unable to reproduce the problem.

Last edited on Oct 11, 2020 at 4:38:09 PM by dkocher (previous) (diff)

comment:4 Changed on Oct 16, 2020 at 8:45:44 AM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

In r49983.

comment:5 Changed on Nov 2, 2020 at 1:24:43 PM by dkocher

  • Milestone changed from 8.0 to 7.7.0

Milestone renamed

comment:6 Changed on Nov 2, 2020 at 1:26:44 PM by dkocher

  • Milestone changed from 7.7.0 to 7.7

Milestone renamed

Note: See TracTickets for help on using tickets.