Cyberduck Mountain Duck CLI

#11121 closed defect (worksforme)

uploading from macos desktop to Backblaze B2 consistently results in fail at very end of upload

Reported by: asterysk Owned by:
Priority: normal Milestone:
Component: b2 Version: 7.3.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: macOS 10.15

Description (last modified by asterysk)

A single file upload (mac os desktop to backblaze B2) works fine. If I upload a folder with multiple files it consistently fails at the very end. I just have to hit resume and within a short time it completes.

I have verify enabled for upload

I am only using Cyberduck . Drag the folder form desktop onto the cyberduck browser window with the B2 pod

Change History (3)

comment:1 Changed on Jul 23, 2020 at 2:32:31 PM by asterysk

  • Description modified (diff)

comment:2 Changed on Aug 27, 2020 at 11:59:42 AM by dkocher

The B2 API is known to have high error rates by design. What is the error message you receive?

comment:3 Changed on Sep 14, 2020 at 8:26:03 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.