Cyberduck Mountain Duck CLI

#11136 closed defect (thirdparty)

S3 with NetApp StorageGrid

Reported by: notlimahrelyt Owned by:
Priority: normal Milestone:
Component: s3 Version: 7.3.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: macOS 10.15

Description (last modified by dkocher)

Hello,

I'm looking to use Cyberduck from a Mac to interact with S3 on NetApp StorageGrid.

I can connect using my keys, but if I try to upload a file to my bucket, I receive the following error:

Upload .... Failed

.... DNS is the network service that translates a server name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing access to the network.

Change History (3)

comment:1 Changed on Sep 14, 2020 at 8:12:16 AM by dkocher

  • Description modified (diff)

comment:2 Changed on Oct 10, 2020 at 2:34:05 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Make sure bucket names resolve to the IP address of the NetApp StorageGrid server.

Note: See TracTickets for help on using tickets.