Cyberduck Mountain Duck CLI

#11198 closed defect (fixed)

Issues moving folders and files

Reported by: juanelnoruego Owned by: dkocher
Priority: normal Milestone: 7.7.0
Component: b2 Version: 7.6.2
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: macOS 10.14

Description

Firstly, I am new to Cyberduck on Mac, and I have been finding my way without any user instruction. The only ones I can find on the internet are for Windows, and look nothing like my Cyberduck interface. The first project I have been using Cyberduck for is to move a long list of authors (audio-books in this case) from a high level sub-directory on my Backblaze B2, to the next level down, to sort the authors in letter folders. I first tried to move all the authors belonging under the same letter in one move, but that created chaos, so I tried a few authors (folders) at a time, but that did not work well either. I am now moving on author (subfolder) at a time, and that mostly works fine, except for one minor aspect, once correctly moved, Cyberduck informs me that there are files it cannot find to delete. Once I accept all of these, the move is usually successful.

Change History (11)

comment:1 Changed on Oct 10, 2020 at 1:26:15 PM by dkocher

  • Component changed from core to b2
  • Summary changed from Cyberduck on Mac not stable to Issues moving folders and files

comment:2 Changed on Oct 10, 2020 at 2:02:53 PM by dkocher

We can reproduce this issue caused by slow response times from B2 for copy operations using /b2api/v2/b2_copy_file.

comment:3 Changed on Oct 10, 2020 at 2:03:12 PM by dkocher

  • Milestone set to 8.0
  • Owner changed from Hasse Nyman to dkocher
  • Status changed from new to assigned

comment:4 Changed on Oct 10, 2020 at 2:10:25 PM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

In r49931.

comment:5 Changed on Oct 10, 2020 at 6:26:13 PM by dkocher

Relates to #11185.

comment:6 Changed on Oct 26, 2020 at 2:50:19 PM by dkocher

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:7 Changed on Oct 26, 2020 at 2:55:50 PM by dkocher

This change results in the server error Large files must have at least 2 parts when moving files.

comment:8 Changed on Oct 29, 2020 at 8:54:16 AM by dkocher

  • Resolution set to fixed
  • Status changed from reopened to closed

In r50020.

comment:9 Changed on Nov 2, 2020 at 1:24:43 PM by dkocher

  • Milestone changed from 8.0 to 7.7.0

Milestone renamed

comment:10 Changed on Nov 2, 2020 at 1:26:44 PM by dkocher

  • Milestone changed from 7.7.0 to 7.7

Milestone renamed

comment:11 Changed on Dec 30, 2020 at 10:11:58 AM by dkocher

  • Milestone changed from 7.7 to 7.7.0

Milestone renamed

Note: See TracTickets for help on using tickets.