Cyberduck Mountain Duck CLI

#11207 closed defect (worksforme)

Upload Default Directory No Longer Updated

Reported by: dripley Owned by:
Priority: normal Milestone:
Component: core Version: 7.6.2
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.11

Description

With the current version (Version 7.6.2 (33520)) the software no longer updates the default directory when selecting to upload files. The software used to default to the last used directory.

Steps: (1) Start Cyberduck (2) Attach to Amazon S3 bucket (3) Drop down the menu for the "Action" gear icon / Select "Upload..." (4) My expectation is that the directory shown in the middle of the top toolbar would be the last used directory. It continues to show an old directory I was using (I believe prior to the last software update). (5) Change to a new directory, and upload files. (6) Close the program. (7) Reopen the program and go back to the "Upload..." function. (8) The directory shown remains at the same old directory, not the new one just used.

Thanks for your help.

Change History (1)

comment:1 Changed on Nov 5, 2020 at 8:08:10 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue.

Note: See TracTickets for help on using tickets.