Cyberduck Mountain Duck CLI

#11279 closed defect (worksforme)

Type ahead to select in browser causes crash

Reported by: mcarpentier62 Owned by:
Priority: high Milestone:
Component: interface Version: 7.7.1
Severity: major Keywords:
Cc: Architecture: Intel
Platform: macOS 11

Description

MacBook Pro 15" 2019 MacOS Big Sur Cyberduck 7.7.1 Successfully connected to an FTP server, in this case a Drupal server. Previously, when I wanted to navigate to a specific directory, I would type the first letter of that directory, e.g. I want to open 'Domains', then I would type 'd'. When I do that now, the application immediately crashes.

Change History (2)

comment:1 Changed on Nov 30, 2020 at 2:49:37 PM by dkocher

  • Summary changed from Keyboard causes crash to Type ahead to select in browser causes crash

Cannot reproduce. Please attach the crash report.

comment:2 Changed on Dec 21, 2020 at 12:36:38 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.