Cyberduck Mountain Duck CLI

#11334 closed defect (worksforme)

Editing a php file with sublime is not updating on server

Reported by: dkardell Owned by:
Priority: normal Milestone: 7.7.2
Component: core Version: Nightly Build
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: macOS 10.15

Description

When editing a php file in cyberduck with sublime on mac, and then saving it does not always reflect on the server. 50% of the time you have to open the file a second time to get the file update to show on the server. This is using a lightsail ubuntu AWS server.

Change History (7)

comment:1 follow-up: Changed on Dec 1, 2020 at 3:05:38 PM by dkocher

Can you please try if still see this issue with the current snapshot build by updating from within Cyberduck in Preferences → Update → Automatically check for updates in → Snapshot Builds.

comment:2 Changed on Dec 1, 2020 at 3:06:09 PM by dkocher

  • Milestone set to 7.7.2
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #11086.

comment:3 in reply to: ↑ 1 Changed on Dec 18, 2020 at 8:52:29 PM by dkardell

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Replying to dkocher:

Can you please try if still see this issue with the current snapshot build by updating from within Cyberduck in Preferences → Update → Automatically check for updates in → Snapshot Builds.

This still happens in the snapshot. Big Sur, Sublime, Edit PHP file and press SAVE or close Sublime does not always upload the change to the server. No message that the file did not get updated. Not consistent

comment:4 Changed on Dec 18, 2020 at 8:53:18 PM by dkardell

  • Platform changed from Mac OS X 10.5 to macOS 10.15
  • Version changed from 7.7.1 to Nightly Build

comment:5 Changed on Jan 27, 2021 at 9:34:23 AM by lvogt

  • Milestone changed from 7.7.2 to 7.8.2
  • Resolution set to worksforme
  • Status changed from reopened to closed

I can't reproduce the issue anymore. This issue seems to be fixed within the latest Release version of Cyberduck.

– Laura

comment:6 Changed on Jan 27, 2021 at 1:05:44 PM by dkardell

This appears to be working. Will report back if I find that it does not.. Thanks!

comment:7 Changed on Jan 29, 2021 at 7:53:58 AM by dkocher

  • Milestone changed from 7.8.2 to 7.7.2
Note: See TracTickets for help on using tickets.