Cyberduck Mountain Duck CLI

#11518 closed defect (worksforme)

Login failure

Reported by: Mitchy Owned by: Marla Mitchnick
Priority: highest Milestone:
Component: b2 Version: 7.7.2
Severity: critical Keywords:
Cc: mitchnickpictures@gmail.com Architecture:
Platform: macOS 10.14

Description (last modified by Mitchy)

Hi There Friends at Cyberduck,

I purchased your Cyberduck app through the App Store and installed it. My client has begun to use BB2 for video media, and I am their video director and need to access their media urgently to edit a show. When I open Cyberduck locally, and then put in the correct, double checked, Key ID and Application Key, I get "log in failed, please contact your web host"

I have not had success with BB2 help support, they send emails now and then but no useful info. I really hope you can help. FWIW, I also have an old version of Transmit v2 on my machine, so I am not sure if that could be an issue?

Please see the attachment, thank you!!

Attachments (1)

BB2_Cyberduck FAILED LOG IN.png (1.0 MB) - added by Mitchy on Dec 29, 2020 at 1:46:25 PM.
Screen grab of Cyberduck-BB2 log in error/fail

Download all attachments as: .zip

Change History (6)

Changed on Dec 29, 2020 at 1:46:25 PM by Mitchy

Screen grab of Cyberduck-BB2 log in error/fail

comment:1 Changed on Dec 29, 2020 at 1:48:07 PM by Mitchy

  • Description modified (diff)

comment:2 Changed on Dec 29, 2020 at 1:57:39 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

comment:3 follow-up: Changed on Dec 29, 2020 at 2:10:30 PM by Mitchy

  • Resolution thirdparty deleted
  • Status changed from closed to reopened

CAN YOU PLEASE explain why you closed my ticket without bothering to explain? I purchased your software when I could have downloaded it free, to support you, I wrote a perfectly civil query to you asking for help, and now I need your support, at least to tell me where to look for solutions next, and you closed my ticket without a response! That was not very courteous at all. Are you implying that the problem is the fault of BB2, or of my OS, and not Cyberduck or an interaction? And why are you so certain it is not your software? All of my colleagues have had no trouble logging in to the BB2 bucket using your Cyberduck software, but most of them are on PCS and I am on a mac.

PLEASE ADVISE in how best to proceed. If this is not resolved today I will return your product and get a hard drive in the mail instead, can't spend more precious time trying to get it to do what it is supposed to do.

comment:4 in reply to: ↑ 3 Changed on Jan 5, 2021 at 6:22:37 PM by dkocher

  • Resolution set to worksforme
  • Status changed from reopened to closed
  • Summary changed from TIME-SENSITIVE: Can not access BB2 client bucket - Please help! to Login failure

Replying to Mitchy:

CAN YOU PLEASE explain why you closed my ticket without bothering to explain? I purchased your software when I could have downloaded it free, to support you, I wrote a perfectly civil query to you asking for help, and now I need your support, at least to tell me where to look for solutions next, and you closed my ticket without a response! That was not very courteous at all. Are you implying that the problem is the fault of BB2, or of my OS, and not Cyberduck or an interaction? And why are you so certain it is not your software? All of my colleagues have had no trouble logging in to the BB2 bucket using your Cyberduck software, but most of them are on PCS and I am on a mac.

PLEASE ADVISE in how best to proceed. If this is not resolved today I will return your product and get a hard drive in the mail instead, can't spend more precious time trying to get it to do what it is supposed to do.

The error indicates that your credentials are not correct. Please double check to either

  • Use your Account ID and Master Application Key to login.
  • Use your Application Key ID and Application Key to login. Note the application key can be restricted to a single bucket.
Note: See TracTickets for help on using tickets.