Cyberduck Mountain Duck CLI

#11526 closed defect (worksforme)

Mass uploads using FTP end up with plenty of "Can't open" or "Can't change directory to" errors - "no such file or directory"

Reported by: davil91 Owned by:
Priority: normal Milestone: 7.9.0
Component: cryptomator Version: 7.7.2
Severity: blocker Keywords:
Cc: Architecture: Intel
Platform: Windows 10

Description

Hi, I've been trying to use Cyberduck and Mountainduck to make backups of my files on a Linux server. As I start uploading to a vault on the server, at some point I will randomly start to get write errors, which will end up having folders which are not accessible anymore, so I can't open them nor delete them. Also trying to calculate the folder size form the infos will end up with the "no such file or directory". What I've been able to verify, is that those related encripted directories are actually missing and, if I try to create them manually in the "d" directory (when it's encrypted, of course), the unaccessible folder will then become usable or at least deletable. The problem is that those orphan directories are so many that it makes the job impossible, so the only option left is delete the entire vault. This problem occurred Both with Cyberduck and Mountainduck.

Regards

Attachments (1)

2021-01-07_110310.jpg (356.7 KB) - added by davil91 on Jan 7, 2021 at 6:29:38 PM.
Attempting to access the folder named "dolphins"

Download all attachments as: .zip

Change History (3)

Changed on Jan 7, 2021 at 6:29:38 PM by davil91

Attempting to access the folder named "dolphins"

comment:1 Changed on May 10, 2021 at 11:39:25 AM by dkocher

  • Component changed from ftp to cryptomator

comment:2 Changed on May 10, 2021 at 12:20:02 PM by dkocher

  • Milestone set to 7.9.0
  • Resolution set to worksforme
  • Status changed from new to closed

Please let us know if you can reproduce the problem with version 7.9.0.

Note: See TracTickets for help on using tickets.