Cyberduck Mountain Duck CLI

#11626 closed defect (thirdparty)

Update on Mac OS 11.2.3 doesn't work

Reported by: tsuedbro Owned by:
Priority: high Milestone:
Component: appstore Version: 7.8.2
Severity: normal Keywords: update
Cc: Architecture: Intel
Platform:

Description

It's not possible to install the update from 17.3.2021 available for the Apple AppStore, on any of my mac's.

Attachments (1)

error.png (204.8 KB) - added by tsuedbro on Mar 24, 2021 at 7:56:53 AM.
screen shot of the error

Download all attachments as: .zip

Change History (5)

Changed on Mar 24, 2021 at 7:56:53 AM by tsuedbro

screen shot of the error

comment:1 Changed on Mar 24, 2021 at 3:39:46 PM by dkocher

  • Component changed from core to appstore
  • Resolution set to thirdparty
  • Status changed from new to closed

Please try again later as this seems to be an issue with the Mac App Store.

comment:2 Changed on Mar 24, 2021 at 5:44:01 PM by tsuedbro

  • Resolution thirdparty deleted
  • Status changed from closed to reopened

Ok, the people who pay for the tool in the apple appstore don‘t get any update? Do you belive apple will take care about that?

I can‘t understand that you simply closed that defect, maybe thats related to the implemention why the update doesn‘t work.

Did you ever test the update in the appstore?

comment:3 Changed on Mar 24, 2021 at 6:58:25 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from reopened to closed

I can confirm this is certainly an issue with the Mac App Store out of control for us. App Store purchases and downloads are controlled exclusively by Apple.

I recommend to follow these steps

  • Delete Cyberduck.app from your Applications folder
  • Log out the App Store from  → App Store, then Store → Sign Out
  • Reboot your Mac
  • Reopen App Store, sign in using Store → Sign In and attempt again to install

comment:4 Changed on Mar 25, 2021 at 9:47:06 AM by tsuedbro

Ok ... that worked ... thanks

Note: See TracTickets for help on using tickets.