Cyberduck Mountain Duck CLI

#1165 closed defect (duplicate)

"Edit With" seems to be broken in 2.8b1

Reported by: pbx Owned by: dkocher
Priority: normal Milestone: 2.8
Component: core Version: 2.8b1
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

I just noticed this today; I don't think I've used this feature since I upgraded to 2.8b1.

When I choose "edit with...", the status bar at the bottom says "Downloading foo.html" with a spinner to the left. Then the spinner disappears, but the message stays. The file doesn't get opened in the editor.

An empty file with a Cyberduck-partial-download icon does appear in the usual spot inside /var/tmp.

I've tried this with TextWrangler, TextMate, and Smultron, no luck with any. I've tried quitting and relaunching Cyberduck and my text editors.

Change History (4)

comment:1 Changed on Jul 13, 2007 at 6:28:43 PM by dkocher

  • Milestone set to 2.8
  • Status changed from new to assigned

comment:2 Changed on Jul 14, 2007 at 11:30:13 AM by dkocher

  • Resolution set to duplicate
  • Status changed from assigned to closed

Most probably a duplicate of #1158.

comment:3 Changed on Jul 14, 2007 at 2:33:12 PM by pbx

I'll check it again once that r3165 nightly is available for download, and will let you know if there's still a problem.

comment:4 Changed on Jul 14, 2007 at 9:15:16 PM by pbx

That did it -- working in r3167. Thanks, David!

Note: See TracTickets for help on using tickets.
swiss made software