Cyberduck Mountain Duck CLI

#1169 closed defect (worksforme)

Image not found for lazy pointer crash

Reported by: jpalten Owned by: dkocher
Priority: high Milestone:
Component: core Version: 2.7.3
Severity: blocker Keywords: crash startup
Cc: Architecture:
Platform:

Description

When I start Cyberduck (either 2.7.3 or 2.8b1) it will show the icon for a moment and disappear right after that. The crashreporter sais:

Host Name: PowerBook-Jelle Date/Time: 2007-07-17 14:00:38.234 +0200 OS Version: 10.4.10 (Build 8R218) Report Version: 4

Command: Cyberduck Path: /Volumes/Cyberduck 2.8b1/Cyberduck.app/Contents/MacOS/Cyberduck Parent: WindowServer [59]

Version: Version 2.8b1 (3178) (3178)

PID: 1003 Thread: Unknown

Link (dyld) error:

image not found for lazy pointer

same for Version 2.7.3 (2930) (2930)

is this a problem with OSX 10.4.10?

Change History (4)

comment:1 Changed on Jul 17, 2007 at 1:32:33 PM by dkocher

Searching google for this gives me macfixitforums.com.

Do you have any VST plugins installed? If you do then move all your VST plugins out of /Library/Audio/Plugins/VST and move them back in one at a time to find the one(s) that have problems. 

comment:2 Changed on Jul 18, 2007 at 1:45:37 AM by jpalten

I saw that hint too, but my /Library/Audio/Plugins/VST folder is and already was empty...

comment:3 Changed on Aug 18, 2007 at 11:55:03 AM by dkocher

  • Summary changed from Cyberduck won't start, or crashes immediately to Image not found for lazy pointer crash

comment:4 Changed on Dec 23, 2007 at 8:11:25 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software