Cyberduck Mountain Duck CLI

#11695 closed defect (fixed)

Application Closes when I open Transfers Window

Reported by: Sharod100 Owned by:
Priority: high Milestone:
Component: core Version: 7.9.1
Severity: critical Keywords:
Cc: Architecture:
Platform: Windows 10

Description

If I try to download something or just open upo transfers the application freezes and closes

Attachments (1)

637625419444439395.txt (2.5 KB) - added by jmayDET on Jul 22, 2021 at 1:41:10 PM.

Download all attachments as: .zip

Change History (6)

comment:1 Changed on Jul 7, 2021 at 10:26:53 AM by lvogt

I can't reproduce the described behavior on my side.

Which operating system is in use?
Which protocol is in use?

comment:2 Changed on Jul 19, 2021 at 5:18:22 PM by jmayDET

Happening for me as well. OS: Windows 10 Enterprise FTP Protocol is what I use, but the error happens with and without having a connection open. Open program -> open transfer window -> program crash.

comment:3 follow-up: Changed on Jul 22, 2021 at 8:11:28 AM by lvogt

  • Platform set to Windows 10

I still can't reproduce the described behavior on my side.

Please try to delete the Transfers folder within the application support directory. On Windows, you can reach the application support folder by navigating to %AppData%\Cyberduck. It would be great if you can share a crash report with us if deleting the Transfers folder doesn't resolve the issue. Crash reports are located within the CrashReporter folder within the application support directory.

Changed on Jul 22, 2021 at 1:41:10 PM by jmayDET

comment:4 in reply to: ↑ 3 Changed on Jul 22, 2021 at 1:42:56 PM by jmayDET

Replying to lvogt:

I still can't reproduce the described behavior on my side.

Please try to delete the Transfers folder within the application support directory. On Windows, you can reach the application support folder by navigating to %AppData%\Cyberduck. It would be great if you can share a crash report with us if deleting the Transfers folder doesn't resolve the issue. Crash reports are located within the CrashReporter folder within the application support directory.

Deleting the Transfers folder worked.

comment:5 Changed on Jul 22, 2021 at 1:49:07 PM by Sharod100

  • Resolution set to fixed
  • Status changed from new to closed

Deleting the Transfers Folder worked!

Note: See TracTickets for help on using tickets.