Cyberduck Mountain Duck CLI

#1171 closed defect (duplicate)

File modified date changing after upload

Reported by: jdbaum Owned by: dkocher
Priority: normal Milestone: 2.8
Component: core Version: 2.8b1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I usually have files sorted by modified date so I can see the last ones I've uploaded. Recently, the last files uploaded don't appear at the top of that list. It seems that those files' modified dates are changed to one year prior to the actual date. If I Quit Cybeduck and restart, the date is corrected. When I access the server thru Mac Finder, the date always appears correct.

Change History (2)

comment:1 Changed on Jul 17, 2007 at 8:21:57 PM by dkocher

  • Milestone set to 2.8
  • Status changed from new to assigned

comment:2 Changed on Jul 30, 2007 at 7:29:59 PM by dkocher

  • Resolution set to duplicate
  • Status changed from assigned to closed

Please refer to #1180 which is a duplicate of this. Does this happen over FTP or SSH?

Note: See TracTickets for help on using tickets.
swiss made software