Cyberduck Mountain Duck CLI

#1193 closed defect (duplicate)

Cyberduck crashes whenever I attempt to go to Cyberduck>Preferences

Reported by: wbowen@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.8b1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Cyberduck crashes whenever I attempt to go to Cyberduck>Preferences. I am running it on a G5 PowerMac, MacOSX 10.4.10.

I have a CrushFTP daemon running on the same computer. No problems with any other aspect of Cyberduck, but I cannot see or set Preferences.

Is this a beta issue? Should I just switch to the release version?

Walter

Change History (6)

comment:1 Changed on Jul 28, 2007 at 4:20:33 PM by wbowen@…

Just checked and I am running 2.8b1 (3178). It also appears there are prior posts about this where it appears it may have been "fixed" in an earlier build, but it seems to be back in 2.8b1 (3178).

Walter

comment:2 Changed on Jul 28, 2007 at 11:00:05 PM by wbowen@…

I tried the latest nightly build and the crashing persists with that one. I have reverted to 2.7.3 for the time being.

Walter

comment:3 Changed on Jul 29, 2007 at 9:44:06 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

In #1145.

comment:4 Changed on Jul 29, 2007 at 11:48:08 PM by wbowen@…

I'm sorry, the problem is still present. I read #1145 before I posted. I was using your latest download, and then tried the latest nightly build. Both exhibited the same problem. I have reverted to 2.7.3.

Walter

comment:5 Changed on Jul 29, 2007 at 11:50:25 PM by wbowen@…

  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:6 Changed on Jul 30, 2007 at 7:18:39 PM by dkocher

  • Resolution set to duplicate
  • Status changed from reopened to closed

I acknowledge the problem still persists for some users. The original ticket #1145 was closed because a crash for 10.3 users was resolved which was first believed to be the same crash. Because of the persistent problem for some users, the ticket was reopened.

Note: See TracTickets for help on using tickets.