Cyberduck Mountain Duck CLI

#120 closed defect (worksforme)

IO Error: No route to host. No firewall

Reported by: sxealex@… Owned by: dkocher
Priority: high Milestone: 2.5.1
Component: ftp Version: 2.5.3
Severity: blocker Keywords: IO error
Cc: sxealex@… Architecture:
Platform:

Description

Cyber duck 2.5.3 on 10.4.3 will not connect to any server even though all other ftp clients will. Recieve IO Error: No route to host. I am not behind a firewall at all. Any ideas?

Change History (6)

comment:1 Changed on Jan 16, 2006 at 11:31:48 PM by dkocher

Do you have any proxy settings in the system preferences?

comment:2 Changed on Jan 16, 2006 at 11:42:02 PM by sxealex nli

no i dont and i installed 2.5.1 and it works fine. so something in 2.5.2 i guess.

comment:3 Changed on Jan 16, 2006 at 11:48:33 PM by dkocher

You have reported against 2.5.3. It won't work there as well?

comment:4 Changed on Jan 16, 2006 at 11:51:37 PM by anonymous

correct... i downgraded sequentially till it worked

comment:5 Changed on Feb 12, 2006 at 1:33:41 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce. There must be some routing problems in your network I guess.

comment:6 Changed on Mar 25, 2006 at 8:44:46 PM by dkocher

  • Milestone 2.6 deleted
Note: See TracTickets for help on using tickets.
swiss made software