Cyberduck Mountain Duck CLI

#1204 closed defect (worksforme)

Cannot login through FTP

Reported by: auric Owned by: dkocher
Priority: high Milestone:
Component: ftp Version: 2.8b1
Severity: critical Keywords:
Cc: Architecture:
Platform:

Description

Since version 2.8b1, I can't login to one of my FTP accounts anymore. The only difference I can see that might be of importance, is that the login name of that account contains a '.' (dot). I am still able to connect to other FTP accounts of which the username only contains letters and numbers.

Second thing that might be of importance, is that the password contains upper and lowercase letters and contains numbers. Since this is the FTP account of my website, it is rather important to me :-)

In Version 2.7.3 (2930), I am able to connect to that account though.

Change History (4)

comment:1 Changed on Aug 3, 2007 at 9:19:31 PM by dkocher

  • Milestone set to 2.8
  • Status changed from new to assigned

comment:2 Changed on Aug 5, 2007 at 2:55:52 PM by dkocher

  • Milestone 2.8 deleted

I have added a testcase in r3202. I cannot replicate this.

comment:3 Changed on Aug 7, 2007 at 5:27:35 AM by auric

Even I can't reproduce it anymore, not with the latest nightly build, not with the nightly I was using (to work around #1193) and not with the beta build put online: the account that was troubling me is now logging in like a charm. Sadly, I'm a services/support member myself and it's my job to check and double check whether a reported defect really is a defect. That's why I can't understand what has been gone wrong.

Well, on the other side: those kind of bug reports are easy to take care about :) This ticket can be closed, sorry for any inconvenience.

comment:4 Changed on Aug 7, 2007 at 5:29:38 AM by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.
swiss made software