Cyberduck Mountain Duck CLI

#1224 closed defect (wontfix)

Ganymed library does not support SFTP v2

Reported by: codeman38 Owned by: dkocher
Priority: normal Milestone:
Component: sftp Version: 2.8b1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

The non-beta versions of Cyberduck, before the switch to the Ganymed library, allowed me to connect to a server running version 2 of the SFTP protocol. Ganymed only supports version 3 and above.

This may not be a show-stopper for everyone, but I have to connect to a university server that's still running an older server that only supports SFTP v2.

Change History (2)

comment:1 Changed on Aug 21, 2007 at 3:59:07 PM by codeman38

  • Version changed from 2.7.3 to 2.8b1

Oops, entered wrong version number... correcting that now.

comment:2 Changed on Aug 21, 2007 at 6:26:27 PM by dkocher

  • Component changed from core to sftp
  • Resolution set to wontfix
  • Status changed from new to closed

Sorry about this. Too much work.

Note: See TracTickets for help on using tickets.