Cyberduck Mountain Duck CLI

#1229 closed defect (duplicate)

Problem downloading non-ASCII folder with SFTP

Reported by: bob Owned by: dkocher
Priority: normal Milestone: 3.0.2
Component: sftp Version: 2.7.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

In an attempt to download a folder with an é in it, I got the error "A reference was made to a file which does not exist."

Change History (2)

comment:1 Changed on Aug 27, 2007 at 9:10:57 PM by bob

Note that the remote filesystem was using UTF-8 encoding, so it should be the same as Mac OS X (perhaps with a different normalization, but still UTF-8 nonetheless).

comment:2 Changed on Jul 21, 2008 at 4:59:41 PM by dkocher

  • Milestone set to 3.0.2
  • Resolution set to duplicate
  • Status changed from new to closed

Possibly a duplicate of #1965.

Note: See TracTickets for help on using tickets.
swiss made software