Cyberduck Mountain Duck CLI

#1236 closed defect (duplicate)

Unable to log on to FTP sites

Reported by: jerryd3001 Owned by: dkocher
Priority: normal Milestone: 2.8.1
Component: core Version: 2.8b1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I had used Cyberduck for a while, donated money because I liked it so much, then after an upgrade or two ago, it wouldn't sign on to bookmarked sites. I was able to just open a new window and sign on manually for a while. But I notice after the latest upgrades--perhaps a coincidence--that I can't sign on no matter what I do. I can go to Parallels and sign on with an XP FTP client with no problem, so I know my data is correct. I suspect something with Keychain may be the issue. I don't use it, but I would get an error message with Keychain in the message with each bad log in. I tried resetting things regarding Keychain in preferences, but that didn't help. I'd appreciate some troubleshooting directions if you know what is going on, I'd love to be able to use the program again, it is really great. Thanks. Jerry Donnelly, noxaj2wyn@…

Change History (3)

comment:1 Changed on Sep 1, 2007 at 9:14:59 PM by dkocher

Have you tried deleting the account credentials in Keychain.app?

comment:2 Changed on Sep 21, 2007 at 2:52:19 PM by DrLex

I have the same problem with all my accounts (FTP, SFTP and FTPS), which has rendered 2.8 useless. There are no entries in the keychain for these accounts, and I disabled keychain in the preferences, but to no avail. Luckily I still have the 2.7.3 installer.

comment:3 Changed on Sep 21, 2007 at 8:21:27 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Refer to #1231.

Note: See TracTickets for help on using tickets.
swiss made software