Cyberduck Mountain Duck CLI

#1241 closed defect (duplicate)

transfers window always shows "Transfer incomplete"

Reported by: phti Owned by: dkocher
Priority: high Milestone:
Component: interface Version: 2.8b1
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

The "transfers" window incorrectly shows "Transfer incomplete" (with a red dot) whenever a ftp transfer completes succesfully. It looks like the transferred bytes count is always a bit higher than the file byte size (i.e. for a 11.4 KB file, it shows a 11.6 KB transfer). Maybe the interface looks for transferred byte count, and even if higher than the file size, marks the transfer as incomplete.

Change History (2)

comment:1 Changed on Sep 6, 2007 at 1:28:28 PM by dkocher

This looks like a duplicate of #1025.

comment:2 Changed on Sep 8, 2007 at 2:21:26 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software