Cyberduck Mountain Duck CLI

#1245 closed defect (worksforme)

Synchronization doesn't depend on modification date!

Reported by: TuTu Owned by: dkocher
Priority: normal Milestone: 2.8.3
Component: sftp Version: 2.8
Severity: critical Keywords: synchronization sync timestamps modification date
Cc: Architecture:
Platform:

Description

When I synchronized two folders between local and remote, I chose "Mirror". In synchronization window, I clicked the files I just edited locally, and saw the "Details" say that the remote files are indeed older than local files(about 5 days), but they were not "checked"! So when I click "Continue", none of those files were transfered, of course. Only those not existing on the local or remote were transfered. After that, I check the modification date of those files, the local ones are still 5 days newer than the remote ones! This situation remains even if I chose "Upload".

By the way, I am using sftp. But in version 2.7.3, this error didn't happen. I prefer the new synchronization window, so I hope this problem can be solved.

Change History (4)

comment:1 Changed on Sep 12, 2007 at 7:03:37 AM by dkocher

  • Milestone set to 2.8.1
  • Status changed from new to assigned

comment:2 Changed on Jan 19, 2008 at 11:47:46 PM by anonymous

I'm still using 2.7.3 for this very reason - looking forward to this one being fixed up.

comment:3 Changed on Jan 20, 2008 at 7:12:03 AM by TuTu

I have been using Version 2.8.3 (3437). This synchronization problem has been solved. The "mirror" function now works for me.

comment:4 Changed on Jan 20, 2008 at 11:32:21 AM by dkocher

  • Milestone changed from 2.8.4 to 2.8.3
  • Resolution set to worksforme
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.
swiss made software