Cyberduck Mountain Duck CLI

#1246 closed defect (worksforme)

Uploading nested folders over FTP fails

Reported by: henrrrik Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 2.8
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Uploading multiple nested folders (e.g. 4 folders deep) sometimes fails with Cyberduck complaining that it is unable to create a certain directory.

Change History (4)

comment:1 Changed on Sep 11, 2007 at 10:16:18 PM by dkocher

Can you post the error message please. I cannot replicate this.

comment:2 Changed on Sep 11, 2007 at 11:16:33 PM by henrrrik

I can't reproduce it now either. I've seen it a couple of times though, I'll post details next time I see it.

comment:3 Changed on Sep 12, 2007 at 6:54:09 AM by dkocher

  • Milestone set to 2.8.1
  • Status changed from new to assigned

comment:4 Changed on Dec 7, 2007 at 7:28:32 AM by dkocher

  • Milestone 2.8.3 deleted
  • Resolution set to worksforme
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.
swiss made software